Bookmate til eBogs-læsere

Desværre er Bookmate ikke kompatibel med hovedparten af eBogs-læserne, herunder Kindle. Vi har ikke særlige versioner af programmet, som er tilpasset e-ink-læsere.

Hvis din eBog-læser kører Android og har internetforbindelse, kan du prøve at få Bookmate fra Google Play.

Du kan også prøve at installere en af de tidligere app-versioner, som ikke bliver opdateret i fremtiden. App-filer er vedhæftet denne artikel.

 

Var denne artikel en hjælp?
1 ud af 2 fandt dette nyttigt

0 Kommentarer

Artiklen er lukket for kommentarer.